Please find the steps to manage the PHP settings for sub-domain from your Plesk control panel:
+++++++++++++
Login To Plesk control panel.
Go to the Website & Domains.
Locate the name of the subdomain you wish to change the PHP version for.
Click the PHP Settings.
Click on PHP support version drop-down and select for the PHP version 7.3.13 or any other version whichever one you require and on the same page you can customize all the PHP settings compatible for the domain.
Click OK.
+++++++++++++++

Related plesk kb article at https://support.plesk.com/hc/en-us/articles/115002681053-How-to-change-PHP-version-for-a-domain-in-Plesk-

In case you do not have PHP change option editable please contact our support team and they will change/update your PHP version to help you. Our helpdesk email id is support@webji.services
Was this article helpful?
Cancel
Thank you!